وردپرس

این پیغام چیه؟ – امنیت


سلام

این پیغام را wordfence برای من آورده

 

نام فایل: wp-content/plugins/wordfence/lib/wordfenceClass.php
نوع فایل: Plugin
جزییات: This file suggests someone may have installed a nulled version of Wordfence on your site. The authentic version of Wordfence is available on WordPress.org. If other indicators of compromise are present, you may want to get your site professionally cleaned by the experts at Wordfence.
متن متناسب در این فایل عبارت است از: ::set('isPaid', 1);x0ax09x09x09wfConfig::set('keyType', wfAPI::KEY_TYPE_PAID_CURRENT);x0ax09x09x09wfConfig::set('premiumNextRenew', time()+

نوع مشکل است:: Suspicious:PHP/nulledPlugin.10841
توضیحات: Nulled Wordfence plugin

 

من ورژن قانونی این افزونه را دارم / پس برای چی این پیغام را میده؟



منبع: وردپرس

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

9 + یک =

دکمه بازگشت به بالا