Suppress WHIP Notification

[ad_1]

If you or your Web host are currently using PHP 5.2.x or 5.3.x, some plugins (most notably Yoast SEO) use a mechanism called “WHIP” to encourage you to upgrade your version of PHP. They do this with a large, ugly notification that cannot be permanently dismissed. This plugin uses a simple piece of JavaScript to search for, and quickly hide, these notifications.

Note that if, in the future, any such plugin is modified so that it now actually requires features not supported in your version of PHP, this plugin will NOT magically make those plugins work! It is up to YOU to make sure your sites don’t suddenly break because of updates.

Upload and activate, using the standard WordPress techniques. No additional configuration is required.

Installation Instructions

Upload and activate, using the standard WordPress techniques. No additional configuration is required.

“Suppress WHIP Notification” is open source software. The following people have contributed to this plugin.

Contributors

[ad_2]

source_link
وردپرس

Leave a Reply

1 × 2 =